Opt Sepolia & Base Sepolia Degradation
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Mar 30, 2024 - 05:14 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2024 - 04:21 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2024 - 03:46 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2024 - 01:42 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2024 - 01:40 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2024 - 01:32 UTC
Update
We are continuing to investigate this issue.
Posted Mar 28, 2024 - 21:20 UTC
Investigating
We're noticing increased latencies for some users across several networks. Our on-call team is actively investigating, and we hope to mitigate this soon.
Posted Mar 28, 2024 - 19:07 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mumbai (no longer responding to incidents) (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon zkEVM Mainnet (JSON-RPC Request API, Archive), Polygon zkEVM Testnet (no longer responding to incidents) (JSON-RPC Request API, Archive), Starknet Mainnet (JSON-RPC Request API, NFT API), Starknet Sepolia (JSON-RPC Request API, NFT API), Base Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Sepolia (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Sepolia (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Base Sepolia (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Eth Sepolia (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Amoy (JSON-RPC Request API), and JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API, JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API, JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API, JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API.