Elevated Issues with Dashboard

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 04:11 UTC

Investigating

We're currently investigating an issue with our dashboard which is impacting some users' ability to create and updates apps and webhooks. This should not be impacting functionality of existing apps and webhooks!
Posted Mar 03, 2025 - 02:50 UTC
This incident affected: Alchemy Dashboard.