Intermittent Issues Loading Dashboard

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 20:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2025 - 20:27 UTC

Investigating

We are currently investigating a dashboard issue -- you may see "Cannot read properties of undefined (reading 'json')"
Posted Apr 03, 2025 - 20:21 UTC
This incident affected: Alchemy Dashboard.