Solana Mainnet Degraded Performance
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Dec 28, 2022 - 20:30 PST
Identified
node fleet is 33% recovered, eta to full recovery ~1 hr
Posted Dec 28, 2022 - 19:17 PST
Investigating
We are currently investigating this issue.
Posted Dec 28, 2022 - 18:55 PST
This incident affected: Solana Mainnet (JSON-RPC Request API, Websockets API, Archive).