Network wide Base Sepolia halt
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted May 16, 2024 - 17:24 UTC
Investigating
Base Sepolia has not produced a new block in the past 10 minutes. This is network-wide: https://sepolia.basescan.org/. We'll update as soon as this is resolved by the base team
Posted May 16, 2024 - 16:58 UTC