Base Mainnet Network Wide Stall

Incident Report for Alchemy

Resolved

Block production is resumed and our nodes are back in sync.
Posted Jun 26, 2026 - 15:56 UTC

Investigating

Base Mainnet is experiencing a similar chain halt as what occurred yesterday. The Base team is working with urgency to resume block production.

Please subscribe to status.base.org to receive updates as they rollout the fix.
Posted Jun 26, 2026 - 15:39 UTC
This incident affected: Base.