Elevated Error Rates on Eth Goerli Websockets

Incident Report for Alchemy

Resolved

We've seen a full recovery on our end. Although multiple chains were marked in the creation of this incident, only Eth Goerli Websockets were impacted during the 2 minute period.
Posted Nov 16, 2023 - 11:46 UTC

Investigating

We are currently investigating the issue.
Posted Nov 16, 2023 - 11:44 UTC