[Network wide] zkEVM Mainnet currently halted
Incident Report for Alchemy
Resolved
[From Polygon]
UPDATE:
There was a configuration mishap during the Mainnet trusted node update that created a state inconsistency in the trusted sequencer. The issue has been fixed with no transaction lost or reverted. There was no reorg taken place. All permissionesless nodes are resumed, and the entire mainnet network resumes activity.

Reach out if you have any questions!
Posted Aug 31, 2023 - 11:45 UTC
Investigating
# Issue
A network wide configuration problem happened during today's scheduled zkEVM Mainnet update.

From the Polygon team:
zkEVM MAINNET BETA is currently halted.
There has been a configuration problem during the trusted node update and it has created a corruption in the state.

# Impact
The chain is no longer progressing and stuck at block 5012275 - see https://zkevm.polygonscan.com/.
Calling eth_blockNumber will return 0x4c7b33.

We will update this status page as we get more info.
Reach out if you have any questions!

PS: You can also follow along updates in Polygon zkEVM Telegram - https://t.me/polygonzkevm_technical_updates.
Posted Aug 31, 2023 - 10:41 UTC