Increased Error rates and latency on JSON RPC calls
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 19:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2024 - 18:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 18:32 UTC
Investigating
We are currently investigating this issue.
Posted Jan 24, 2024 - 18:19 UTC
This incident affected: Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Base Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), and Website Status.