Degraded performance, elevated latencies
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 19:27 PST
Investigating
We are currently investigating this issue.
Posted Jan 21, 2022 - 19:26 PST
This incident affected: Eth Ropsten (JSON-RPC Request API, Websockets API, Archive), Eth Goerli (JSON-RPC Request API, Websockets API, Archive), Eth Kovan (JSON-RPC Request API, Websockets API, Archive), Optimism Kovan (JSON-RPC Request API, Websockets API, Archive), Optimism Mainnet (JSON-RPC Request API, Websockets API, Archive), Matic Mumbai (JSON-RPC Request API, Websockets API, Archive), Matic Mainnet (JSON-RPC Request API, Websockets API, Archive), Flow Mainnet Access (gRPC Request API, Archive), Flow Testnet Access (gRPC Request API), Arbitrum Rinkeby (JSON-RPC Request API, Websockets API, Archive), Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive), Eth Mainnet (JSON-RPC Request API, Websockets API, Archive), Eth Rinkeby (JSON-RPC Request API, Websockets API, Archive), and Website Status.