Increased Latencies on Eth Mainnet
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 22:04 UTC
Update
Users may see increased rate limits as we continue pushing out reliability improvements
Posted Oct 12, 2021 - 20:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 20:45 UTC
Identified
We have identified an issue causing increased latencies on ethereum mainnet and are pushing out a potential fix
Posted Oct 12, 2021 - 20:30 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API, Websockets API).