Docs Outage

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 01:18 UTC

Investigating

Our docs provider (readMe) is currently having an outage. Our docs are down as a result, but we hope they'll be back up soon!
Posted Feb 19, 2025 - 00:53 UTC