Solana Devnet Network Wide Errors
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted 6 months ago. Jul 02, 2024 - 13:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Jul 02, 2024 - 01:33 UTC
Identified
Solana Devnet is having network wide issues impacting all nodes throughout the network. The Solana team is working on fixing this issue from their end
Posted 6 months ago. Jul 02, 2024 - 01:22 UTC