Lag in reported mine times for mempool
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 21:44 UTC
Investigating
Slight lag in mempool dashboard for reported mine times.
Posted Dec 22, 2023 - 21:34 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Eth Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mumbai (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Solana Mainnet (JSON-RPC Request API, Websockets API, Archive), Solana Devnet (JSON-RPC Request API, Websockets API, Archive), Optimism Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon zkEVM Mainnet (JSON-RPC Request API, Archive), Polygon zkEVM Testnet (JSON-RPC Request API, Archive), Starknet Mainnet (JSON-RPC Request API, NFT API), Starknet Goerli (JSON-RPC Request API, NFT API), Base Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Base Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Sepolia (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Sepolia (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Base Sepolia (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), and Website Status.