Elevated timeouts for Ethereum Mainnet archive
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 18:42 UTC
Investigating
We are currently investigating this issue.
Posted Sep 23, 2021 - 17:45 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API).