[Network Wide] Unichain Mainnet & Sepolia - L2 Safe Head and L1 Batch Posting Incident

Incident Report for Alchemy

Resolved

Incident is resolved and confirmed by Unichain team: https://status.unichain.org/cmi1vita8005dfg4en1srqgm9
Posted Nov 16, 2025 - 16:13 UTC

Update

We are continuing to investigate this issue.
Posted Nov 16, 2025 - 15:59 UTC

Investigating

Network wide incident on Unichain Mainnet: L2 batches are currently not being submitted to L1. We’re working closely with the Unichain team to investigate and identify the root cause.

You can follow their updates here: https://status.unichain.org/cmi1vita8005dfg4en1srqgm9
Posted Nov 16, 2025 - 15:31 UTC
This incident affected: Unichain.