Elevated Error Rates
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 19:39 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2023 - 19:37 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2023 - 19:37 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2023 - 19:21 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API) and Eth Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API).