Opt Goerli Halted
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 17:22 UTC
Identified
The Optimism Goerli chain has stopped creating new blocks. The Optimism team is working on this issue. Tracking progress of the chain on etherscan (https://goerli-optimism.etherscan.io/) as well as Optimism’s status page (https://status.optimism.io/)
Posted Oct 31, 2023 - 17:02 UTC