Partial Outage on Alchemy
Incident Report for Alchemy
Resolved
All enhanced APIs are operational at this time.
Posted Sep 26, 2022 - 14:43 PDT
Identified
We have identified that all core APIs remained operational throughout this period. We are investigating our enhanced API services. We have identified an issue in our cloud configuration and are in the process of mitigating the issue.
Posted Sep 26, 2022 - 14:27 PDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2022 - 14:24 PDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2022 - 14:02 PDT
Investigating
As of 1:52pm PST, we're experiencing a small outage across multiple services. Affected components are detailed below: we're currently investigating the issue and will update the status page as we find out more.
Posted Sep 26, 2022 - 14:01 PDT
This incident affected: Flow Mainnet Access (gRPC Request API, Archive, NFT API), Flow Testnet Access (gRPC Request API, NFT API), Solana Mainnet (JSON-RPC Request API, Websockets API, Archive), Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive), Solana Devnet (JSON-RPC Request API, Websockets API, Archive), Eth Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API), Optimism Mainnet (JSON-RPC Request API, Websockets API, Archive), Matic Mumbai (JSON-RPC Request API, Websockets API, Archive, NFT API), Matic Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API), Eth Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API), and Website Status.