[Alchemy Dashboard] Missing Request Logs on Explorer Tab
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 08:19 UTC
Identified
We have identified the issue causing RPC request logs to not show up in the Explorer Tab. This is not impacting traffic at all -- only the logs of the traffic we typically show on this tool.

We’re implementing a fix right now, and hope to have this up ASAP!
Posted Feb 23, 2023 - 07:02 UTC
This incident affected: Website Status.