Degraded perforrmances
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 18:21 PST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 18:21 PST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 18:02 PST
Investigating
We are currently investigating this issue.
Posted Jan 18, 2022 - 18:00 PST
This incident affected: Eth Mainnet (JSON-RPC Request API, Websockets API, Archive).