Optimism Unsafe Head Stall
Incident Report for Alchemy
Resolved
All nodes are healthy again!!!
Posted Jul 16, 2024 - 20:45 UTC
Investigating
We are currently investigating.
Posted Jul 16, 2024 - 20:30 UTC