Websocket performance degradation
Incident Report for Alchemy
Resolved
We are seeing the performance of all affected websockets return to nominal levels.
Posted Sep 27, 2022 - 08:54 PDT
Investigating
We are currently investigating this issue.
Posted Sep 27, 2022 - 07:55 PDT
This incident affected: Arbitrum Mainnet (Websockets API), Matic Mainnet (Websockets API), and Eth Goerli (Websockets API).