Degraded Performance on Solana Devnet
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 03:17 UTC
Investigating
We are actively investigating the elevated error rates on Solana Devnet.
Posted Mar 11, 2024 - 23:07 UTC
This incident affected: Solana Devnet (JSON-RPC Request API, Websockets API, Archive).