WebSocket Connectivity Issue in US West Region

Incident Report for Alchemy

Resolved

Traffic has been fully restored to the US West region. This incident is now resolved!
Posted Jul 22, 2026 - 21:00 UTC

Identified

We identified the root cause and the affected service has been failed over. We are monitoring for full recovery!
Posted Jul 22, 2026 - 19:18 UTC

Investigating

We're investigating an issue impacting WebSocket connectivity in US West region.
Posted Jul 22, 2026 - 15:51 UTC
This incident affected: US West.