Elevated 5xx errors on Polygon mainnet

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 02:00 UTC

Monitoring

A fix has been implemented for an upstream erigon issue and we are monitoring the results.
Posted Jul 25, 2025 - 01:55 UTC

Investigating

We are currently investigating.
Posted Jul 25, 2025 - 01:02 UTC
This incident affected: Polygon.