Polygon Mainnet Decreased Performance - Increased latency and 5xx errors
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 02:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2023 - 22:31 UTC
This incident affected: Polygon PoS Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API).