Elevated error rates on eth_getLogs
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 23:39 UTC
Investigating
We are currently investigating an issue affecting eth_getLogs on Mainnet.
Posted Oct 12, 2023 - 18:06 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API).