Increased latencies on Polygon POS
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 15:14 UTC
Monitoring
We've experienced an increase in latency across our polygon POS node fleet. We're now seeing latencies return to normal, but we are continuing to closely monitor the situation.
Posted Mar 28, 2024 - 00:19 UTC
This incident affected: Polygon PoS Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API).