Base Sepolia Halted
Incident Report for Alchemy
Resolved
This incident has been resolved and block production has resumed!
Posted Oct 14, 2024 - 15:56 UTC
Investigating
We are currently experiencing a network-wide issue as all Base Sepolia nodes have halted. Latest block mined was 16571938: https://sepolia.basescan.org/block/16571938

More details on the incident reported by the Base team here: https://status.base.org/incidents/9mps8y0d3nb9

Our team is actively monitoring the situation, and we will provide updates as more information becomes available
Posted Oct 14, 2024 - 13:46 UTC
This incident affected: Base.