Partial outage on historical queries for Polygon Mainnet
Incident Report for Alchemy
Resolved
We have resolved the issue and historical queries are operational.
Posted Sep 27, 2021 - 17:22 UTC
Investigating
We are currently investigating issues with historical queries for Poylgon Mainnet.
Posted Sep 27, 2021 - 15:33 UTC
This incident affected: Polygon PoS Mainnet (JSON-RPC Request API).