Degraded performance on enhanced APIs
Incident Report for Alchemy
Resolved
This incident has been resolved! Normal performance restored.
Posted May 08, 2023 - 20:50 UTC
Update
We are continuing to investigate this issue.
Posted May 08, 2023 - 20:49 UTC
Investigating
We have observed degraded performance on alchemy_getTokenBalances and alchemy_getAssetTransfers. We are actively investigating this issue!
Posted May 08, 2023 - 20:39 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API), Arbitrum Mainnet (JSON-RPC Request API), Polygon PoS Mainnet (JSON-RPC Request API), Polygon PoS Mumbai (no longer responding to incidents) (JSON-RPC Request API), Optimism Mainnet (JSON-RPC Request API), and JSON-RPC Request API, JSON-RPC Request API, JSON-RPC Request API.