Zora Sepolia Degraded Performance

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 04:51 UTC

Investigating

We are currently investigating an issue affecting Zora Sepolia nodes, resulting in failed requests and errors on this network. Our team is actively working to restore service and is coordinating with the Zora team on a resolution. We will provide an update as soon as we have more information.
Posted Jul 16, 2026 - 04:20 UTC
This incident affected: Zora.