Elevated errors for Transfers API on Polygon Mainnet
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 18:22 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2023 - 18:14 PST
Identified
We’re working to resolve the elevated -32603 errors for the Transfers API (alchemy_getAssetTransfers) on Polygon Mainnet!
Posted Feb 22, 2023 - 16:16 PST
This incident affected: Matic Mainnet (JSON-RPC Request API).