Elevated 503s on Rollups chains with Wallet Services / Account Abstractions endpoints

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 02:33 UTC

Investigating

We're currently experiencing an elevated 503s errors on Rollups chains with Wallet Services / Account Abstractions endpoints and specifically with alchemy_requestGasAndPaymasterAndData.

Will share updated as we'll uncover more!
Posted Aug 27, 2025 - 00:47 UTC
This incident affected: World Chain.