Linea increased latencies

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 08:30 UTC

Identified

We identified elevated latency problems on Linea due to greatly increased traffic. We made some adjustments and monitoring the results.
Posted Sep 10, 2025 - 16:44 UTC
This incident affected: Linea.