Optimism Archive performance degraded
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted May 09, 2022 - 15:52 PDT
Monitoring
Optimism archive node performance is degraded temporarily, new blocks have stopped syncing. A fix has been identified and is currently being implemented.
Posted May 09, 2022 - 13:43 PDT
This incident affected: Optimism Mainnet (Archive).