Increased latency on alchemy_getAssetTransfers
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 03:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 03:01 UTC
Identified
We're currently investigating increased latencies for alchemy_getAssetTransfers across all chains. We're all hands on deck actively working on resolving this ASAP
Posted Mar 05, 2024 - 02:49 UTC