[Network] Solana Mainnet Beta outage
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 15:28 UTC
Monitoring
Solana engineers from across the ecosystem are investigating a network wide outage on mainnet-beta.
We encourage you to follow along at https://status.solana.com/incidents/n5kcgs8dl9pj.
Posted Feb 06, 2024 - 10:22 UTC
This incident affected: Solana Mainnet (JSON-RPC Request API, Websockets API, Archive).