Elevated JSON-RPC API error rates
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 19:20 UTC
Investigating
We are currently investigating this issue.
Posted Jan 24, 2024 - 18:02 UTC