Elevated API Errors Across Multiple Networks

Incident Report for Alchemy

Resolved

The incident has been resolved. We are continuing to monitor the situation.
Posted Sep 03, 2026 - 16:54 UTC

Update

We are observing an increase in successful responses and are monitoring the situation closely.
Posted Sep 03, 2026 - 16:21 UTC

Monitoring

We are no longer seeing elevated errors in local testing and are monitoring the situation closely.
Posted Sep 03, 2026 - 16:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 03, 2026 - 16:11 UTC

Investigating

We're investigating elevated 403s affecting multiple teams across multiple regions.

Team is actively working on resolution.
Posted Sep 03, 2026 - 15:41 UTC