[Opt Sepolia Network Level Issue]Chain halt
Incident Report for Alchemy
Resolved
This has been resolevd!!
Posted Aug 13, 2024 - 17:30 UTC
Identified
note: this issue is related to the state of the network, not Alchemy’s services.
Posted Aug 13, 2024 - 17:22 UTC
This incident affected: Optimism.