Degraded Performance On Eth Mainnet Websockets
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 14:48 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 14:11 PST
This incident affected: Eth Mainnet (Websockets API).