Network wide degradation on Arbritrum services
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 01:13 UTC
Identified
We have identified that Arbitrum is experiencing issues stemming from the network level. We are actively working with the Offchain Labs team to assist them in any resolution measures and to help them correct the network-level fault. We will update when we have more information.
Posted Nov 02, 2022 - 00:53 UTC
This incident affected: Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API).