Solana Streaming (WebSocket & gRPC) Unavailable in Multiple Regions

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 06:45 UTC

Monitoring

The immediate issue has been mitigated, and we’re working on the final fix.
Posted Aug 19, 2026 - 06:21 UTC

Investigating

We are investigating an issue causing Solana Streaming (WebSocket and gRPC) to be unavailable in Tokyo, Frankfurt, New York, and Salt Lake City. We will provide an update as more information becomes available.
Posted Aug 19, 2026 - 06:00 UTC
This incident affected: Solana.