AWS outage which may cause potential latencies

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 23:53 UTC

Investigating

AWS is currently having an outage in us-east-1, which may result in increased latencies for some customers. We're actively in a war room working to mitigate any potential issues.
Posted Jul 30, 2024 - 23:19 UTC