[Maintenance for Shanghai Hardfork] Linea Sepolia

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 18:42 UTC

Investigating

The Linea Sepolia network will undergo the Shanghai hardfork. During this upgrade, downtime and stalls are expected for node operators (including our infrastructure).

We will monitor the network closely throughout the maintenance and restore full functionality as soon as possible after the upgrade is complete.
Posted Sep 29, 2025 - 13:12 UTC
This incident affected: Linea.