Elevated Errors on zksync sepolia

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 17:21 UTC

Investigating

Working with zksync team to resolve network wide issues
Posted Jun 02, 2025 - 16:31 UTC
This incident affected: ZKsync.