Signer OAuth Sign-In Errors

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 01:25 UTC

Investigating

A subset of customers using Embedded Wallets / Signer experienced failures when signing in with Google OAuth. Affected users received 403 Access Denied errors during the callback flow. Other authentication methods were not broadly affected.
Posted Apr 20, 2026 - 23:31 UTC