Our Enhanced APIs and Subgraphs products are now functioning normally. We continue to monitor the performance.
Posted Oct 21, 2025 - 08:29 UTC
Update
We are facing issues for internal transfer ingestion across our Enhanced API endpoints.
Posted Oct 20, 2025 - 19:06 UTC
Update
Our team has detected a disruption in internal transfers through the Transfers API, likely linked to today’s earlier AWS outage. Our team is actively working to diagnose the root cause and apply mitigations to fully recover system performance.
Posted Oct 20, 2025 - 18:25 UTC
Update
We have identified an issue impacting our Subgraphs product that appears to be related to the active AWS outage that occurred earlier today. This may result in stalled subgraphs and increased error rates, specifically when querying subgraphs.
Our engineering team is actively investigating and implementing mitigations to restore normal functionality.
Posted Oct 20, 2025 - 14:04 UTC
Update
We continue to observe steady improvements across all systems. All previously impacted services are now operating normally. There may still be minor residual delays with our webhooks service as it completes its backlog and fully catches up.
We are continuing to monitor to ensure complete stability.
Posted Oct 20, 2025 - 13:06 UTC
Monitoring
The AWS team has deployed fixes, and we are observing recovery across most of the affected services. We will continue to actively monitor until full recovery is confirmed.
Posted Oct 20, 2025 - 10:53 UTC
Investigating
We are currently experiencing partial service degradation as a result of an ongoing AWS infrastructure outage affecting several of our systems.
As a consequence, some users may encounter:
- Higher ingestion lag in data processing - JWT token validation errors during authentication - Increased webhook latency and delayed event delivery - Wallet services issues
Our team is actively monitoring the AWS incident. Services will automatically recover as upstream systems stabilize.
We sincerely apologize for the disruption and appreciate your patience as we work closely with AWS to ensure full restoration.
Posted Oct 20, 2025 - 10:26 UTC
This incident affected: US East, EU Central, US West, and AP SE.